五特知识分享网

通达信精准分时主图指标

通达信软件的分时图主图(不是副图)里,如何增加自定义指标?

在分时图中,先选择左下角的指标,出来在分时指标,在此区域按鼠标右键,出来选择分时指标,选择就可以了。

求高手写一个通达信指标分时指标:要求很简单,就是将5日线加入分时主图中,要求上扬用紫色,下行用绿色,

其实你的问题很复杂,还解决不了。5日线加载分时只能显示时点数,以直线形式显示,若5日线乖戾太大,会严重压缩分时图。想取1分钟数据显示5日线数据,1200分钟为5日数据,可是一天分时才240分钟,读不出数据的,·难的很。不可能实现。我也期待高人出现。

如何在通达信分时图的主图中添加指标(附图)

因为你这个就是附图指标,当然不会显示在主图中了。而且这个指标包含未来函数的,也就是说,盘中出现的信号,随着股价的波动可能消失,慎用啊

通达信超精准买逃主图指标公式怎么用?

将指标拷贝到公式里,一条公式代表一条线,看一下备注。

麻烦老师将下面通达信指标改为选股公式 要求出现暴涨信号选中

MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA60:=MA(CLOSE,60);
DIF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIF,9);
AAA:=(DIF-DEA)*2*60;
起爆:CROSS(AAA-REF(AAA,1),15);
已经通过通达信,可以使用。

通达信涨停强弱知多少指标公式

VAR1:=(CLOSE+LOW+HIGH)/3;
VAR2:=SUM(((VAR1-REF(LOW,1))-(HIGH-VAR1))*VOL/100000/(HIGH-LOW),0);
VAR3:=EMA(VAR2,1);
主力进:=VAR3;
LC :=REF(CLOSE,1);
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
主力买:=MA(3*RSI2-2*SMA(MAX(CLOSE-LC,0),16,1)/SMA(ABS(CLOSE-LC),16,1)*100,3)/3,COLORYELLOW;
STICKLINE(主力买>REF(主力买,1),0,1,2,0),COLORRED;
STICKLINE(主力买<REF(主力买,1),0,1,2,0),COLORGREEN;
STICKLINE(主力进>5 AND 主力进>REF(主力进,1),5,主力进,2,0),COLORRED;
STICKLINE(主力进>5 AND 主力进<REF(主力进,1),5,主力进,2,0),COLORBLUE;
DRAWTEXT_FIX(ISLASTBAR,0.1058,0,1,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.1258,0,0,HYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.1858,0,0,GNBLOCK),COLORYELLOW;
市值:(CAPITAL/100*C)/10000,NODRAW,COLORYELLOW;