五特知识分享网

多周期共振主图指标

通达信多周期共振公式编写CCI从下方上穿纵坐标负10 谢谢

N取不同的值,就得出不同的买入卖出点,具体怎么算电脑会自己算的,最核心的是生成大那个图

紧急求助!编写通达信多周期共振选股公式!!!!!!!!!

这样的条件好像写不出来吧!

求高手帮忙写个指标 多周期均线共振

金叉选股:
cross(MA(C,5),MA(C,10));
死叉选股:
cross(MA(C,10),MA(C,5));
{说明:通达信软件的选股系统到目前为止还不支持1分钟,5分钟的选股指标}

请高手帮忙编写一个通达信多周期共振选股公式

哦,多指标组合选股,而不是什么多周期共振,呵呵!

通达信主图指标

N:=4;
M:=30;
X:=BARSLAST(V/REF(V,1)>N);
AA:IF(X>=0 AND X<=M,REF(C,X),DRAWNULL)DOTLINE,COLORYELLOW;
首先你说的倍量我不清楚是一个什么样的条件
上面公式中倍量是今日成交量比上昨日成交量的几倍,n是4就是4倍,(4是随便写的没有任何意义)m是划线长度,股票走势图中横坐标轴是时间,想画虚线无法用厘米为单位只能用时间为单位,m是最长的时间范围,30就是30根k线,(这个数值也是随便设置的没有任何意义)
n参数和m参数需要使用这自己决定设置多少请勿使用默认值.


如果代码有错误,请复制追问追答代码,是一样的.

求通达信主图指标公式

X0:=BACKSET(REF(C,3)<MA(C,3) AND REF(V,3)>MA(V,3) AND REF(C/REF(C,1)>1.03 AND C>O,3),4);

X1:=X0 AND REF(X0,1)=0;

STICKLINE(X1,H,C,0,0),COLORFF0080;

STICKLINE(X1,O,C,3,0),COLORFF0080;

STICKLINE(X1,L,O,0,0),COLORFF0080;

X3:=BACKSET(LLV(L,3)>REF(C,3) AND REF(X1,3),4);

STICKLINE(X3,REF(C,BARSLAST(X1)),REF(C,BARSLAST(X1)),5,0),COLORFF0080;

X5:=BACKSET(LLV(L,3)<REF(O,3) AND REF(X1,3),4);

STICKLINE(X5,REF(L,BARSLAST(X1)),REF(L,BARSLAST(X1)),5,0),COLORFF0080;