五特知识分享网

牛股王dk趋势多少钱

谁有东方财富金融终端的趋势DK线公式源码?

这个还真是都没有,也不可能有

趋势DK线的介绍

趋势DK线是东方财富网开发的炒股软件——东方财富金融终端内独有的一项技术指标分析功能。

谁有东方财富金融终端的趋势DK线公式源码?

QKX
乾坤线:=3*(2*EMA(LLV((OPEN+HIGH+LOW+2*CLOSE)/5,8),13)-(OPEN+HIGH+LOW+2*CLOSE)/5)-2*(SMA(2*EMA(LLV((OPEN+HIGH+LOW+2*CLOSE)/5,8),13)-(OPEN+HIGH+LOW+2*CLOSE)/5,9,1));
DK:=乾坤线;
A5:MA(CLOSE,5);
A10:MA(CLOSE,10);
A20:MA(CLOSE,20);
A30:MA(CLOSE,30);
SMX:(MA(CLOSE,30)+MA(CLOSE,72))/2,LINETHICK2,colorFF;
A60:MA(CLOSE,60),LINEDOT;
A120:MA(CLOSE,120),LINEDOT;
A250:MA(CLOSE,250),LINEDOT,colorFF;
STICKLINE(CLOSE>DK,OPEN,CLOSE,8,1),colorFF;
STICKLINE(CLOSE>DK AND CLOSE<OPEN,OPEN,CLOSE,8,0),colorFF;
STICKLINE(CLOSE=DK,OPEN,CLOSE,8,1),colorFF;
STICKLINE(CLOSE>DK,LOW,OPEN,0.8,1),colorFF;
STICKLINE(CLOSE=DK,LOW,OPEN,0.8,1),colorFF;
STICKLINE(CLOSE>DK,CLOSE,HIGH,0.8,1),colorFF;
STICKLINE(CLOSE=DK,CLOSE,HIGH,0.8,1),colorFF;
STICKLINE(CLOSE<DK AND CLOSE>OPEN,CLOSE,OPEN,8,1),colorFF00;
STICKLINE(CLOSE<DK AND CLOSE<=OPEN,CLOSE,OPEN,8,0),colorFF00;
STICKLINE(CLOSE<DK,OPEN,LOW,0.8,0),colorFF00;
STICKLINE(CLOSE<DK,CLOSE,HIGH,0.8,0),colorFF00;
VAR13:=(CLOSE-OPEN)/OPEN*100;
VAR14:=REF(CLOSE,1);
VAR15:=(SMA(MAX(CLOSE-VAR14,0),6,1))/(SMA(ABS(CLOSE-VAR14),6,1))*100;
VAR16:=COUNT(VAR15<59,20)>=1;
VAR17:=(CLOSE-MA(CLOSE,32))/STD(CLOSE,32)*100;
VAR18:=EMA(VAR17,3);
VAR19:=MA(CLOSE,5);
VAR20:=SUM(VOL,20)/CAPITAL;
VAR21:=MA(VAR20,1);
VAR22:=MA(VAR20,20);
VAR23:=BARSLAST(CROSS(VAR21,VAR22));
VAR24:=(CLOSE-OPEN)/OPEN;
VAR25:=(MA(CLOSE,60)-MA(CLOSE,5))/MA(CLOSE,5);
VAR30:=BACKSET(REF(CLOSE,2)/REF(OPEN,2)<=0.9 AND REF(OPEN,1)<REF(CLOSE,2) AND (ABS(REF(OPEN,1)-REF(CLOSE,1)))/REF(CLOSE,1)<=0.05 AND CLOSE/OPEN>=1.08 AND CLOSE>REF(CLOSE,2),1);
VAR32:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
VAR33:=(CLOSE-REF(CLOSE,30))/REF(CLOSE,30)*100;
VAR34:=OPEN/REF(CLOSE,1)>=1-2/100 AND CLOSE/OPEN>=1+3/100;
VAR35:=VOL/MA(VOL,5)>1;
VAR36:=REF(CLOSE,1);
VAR37:=(SMA(MAX(CLOSE-VAR36,0),6,1))/(SMA(ABS(CLOSE-VAR36),6,1))*100;
VAR38:=(CLOSE-VAR36)/VAR36*100;
VAR39:=COUNT(VAR37<23,23);
VAR40:=(CLOSE-OPEN)/OPEN*100;
VAR41:=REF(CLOSE,1);
VAR42:=(SMA(MAX(CLOSE-VAR41,0),2,1))/(SMA(ABS(CLOSE-VAR41),2,1))*100;
VAR43:=COUNT(VAR42<20,20)>=1;
VAR47:=LLV(LOW,18);
VAR48:=HHV(HIGH,18);
VAR49:=EMA((CLOSE-VAR47)/(VAR48-VAR47)*100,13);
VAR50:=VAR13>7 AND VAR16 OR VAR38>6 AND VAR39>=1 AND VAR34 AND VAR35 AND VAR33<6;
VAR101:=DRAWTEXT((VAR17>-100 AND VAR17>REF(VAR17,1) AND REF(VAR17,1)>REF(VAR17,2) AND REF((HHV(HIGH,3)-LLV(LOW,3))/LLV(LOW,3),1)<=3/50 AND CLOSE>=REF(HHV(HIGH,3),1) AND BARSCOUNT(CLOSE)>80 AND VAR19>REF(VAR19,1) AND CLOSE>REF(CLOSE,1) AND VOL/240>MA(VOL,100)/240 AND CLOSE>OPEN*(1+3/100) AND CLOSE<MA(CLOSE,30)*1.3 OR VAR40>9 AND VAR43 OR VOL/240>MA(VOL,100)/240 AND CLOSE>OPEN*(1+7/100) AND CLOSE<MA(CLOSE,5)*1.5 OR VAR50) AND EMA(0.618*REF(VAR49,1)+0.382*VAR49,3)<40,LOW*0.98,'←出击');
VAR102:=LLV(LOW,2)=LLV(LOW,16) AND CLOSE>=OPEN*1.04;
VAR103:=CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
VAR104:=VAR102 AND VAR103;
VAR105:=DRAWTEXT(VAR104,LOW*0.98,'B');
VAR106:=DRAWTEXT(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),HIGH*1.02,'S');
LL:=REF(CLOSE,2);
MM:=(SMA(MAX(CLOSE-LL,0),6,1))/(SMA(ABS(CLOSE-LL),6,1))*100;
DB:=IF(MM<REF(MM,1) AND MM>79,MM,0);
DRAWTEXT(DB AND CLOSE<MA(CLOSE,3),HIGH*1.02,'S'),colorFF00;
DRAWTEXTEX(CLOSE,1,1,50,'总股本:'+NUMTOSTR(FINANCE(1)/10000,2)+'亿'+' 流通A股:'+NUMTOSTR(FINANCE(7)/10000,2)+'亿'+' 每股收益:'+NUMTOSTR(FINANCE(33),2)+' 净资产收益率:'+NUMTOSTR(FINANCE(37),2)+' 净资产:'+NUMTOSTR(FINANCE(34),2)+' 公积金:'+NUMTOSTR(FINANCE(18),2)+' 市盈率:'+NUMTOSTR(DYNAINFO(39),2)),color808080;
DRAWTEXTEX(CLOSE,1,1,100,'主营业务增长率:'+NUMTOSTR(FINANCE(53),2)+'%'+' 税后利润增长率:'+NUMTOSTR(FINANCE(54),2)+'%'+' 净资产增长率:'+NUMTOSTR(FINANCE(55),2)+'%'),color808080;
DRAWTEXTEX(CLOSE,1,1,200,'上涨家数:'+NUMTOSTR(INDEXADV,0)+' 下跌家数:'+NUMTOSTR(INDEXDEC,0)),color808080;
DRAWTEXTEX(CLOSE,1,1,150,'股东权益比率:'+NUMTOSTR(FINANCE(36),2)+'%'),color808080;
DRAWTEXTEX(CLOSE,1,1,250,'获利比率:'+NUMTOSTR(WINNER(CLOSE)*100,2)+'%'),color808080;
DRAWTEXTEX(CLOSE,1,1,0,'所属板块:'+BLKNAME),color808080;
DRAWTEXTEX(CLOSE,1,1,300,'五日换手:'+NUMTOSTR(SUM(VOL/CAPITAL*100,5),2)+'%'),color808080;
DRAWTEXTEX(CLOSE,1,1,350,'五日涨跌:'+NUMTOSTR((CLOSE-REF(CLOSE,4))/REF(CLOSE,5)*100,2)+'%'),color808080;
DRAWTEXTEX(CLOSE,1,1,400,'今日阻力价位:'+NUMTOSTR((REF(HIGH,1)+REF(LOW,1)+REF(OPEN,1)+2*REF(CLOSE,1))/5*2-REF(LOW,1),2)),colorFFFFFF;
DRAWTEXTEX(CLOSE,1,1,450,'今日支撑价位:'+NUMTOSTR((REF(HIGH,1)+REF(LOW,1)+REF(OPEN,1)+2*REF(CLOSE,1))/5*2-REF(HIGH,1),2)),colorFFFFFF;
DRAWTEXTEX(CLOSE,1,1,500,'今日上升突破价位:'+NUMTOSTR((REF(HIGH,1)+REF(LOW,1)+REF(OPEN,1)+2*REF(CLOSE,1))/5+REF(HIGH,1)-REF(LOW,1),2)),colorFFFFFF;
DRAWTEXTEX(CLOSE,1,1,550,'今日下跌破位价位:'+NUMTOSTR((REF(HIGH,1)+REF(LOW,1)+REF(OPEN,1)+2*REF(CLOSE,1))/5-(REF(HIGH,1)-REF(LOW,1)),2)),colorFFFFFF;
DRAWTEXTEX(CLOSE,1,1,600,'次日阻力价位:'+NUMTOSTR((HIGH+LOW+OPEN+2*CLOSE)/5*2-LOW,2)),color808080;
DRAWTEXTEX(CLOSE,1,1,650,'次日支撑价位:'+NUMTOSTR((HIGH+LOW+OPEN+2*CLOSE)/5*2-HIGH,2)),color808080;
DRAWTEXTEX(CLOSE,1,1,700,'次日上升突破价位:'+NUMTOSTR((HIGH+LOW+OPEN+2*CLOSE)/5+HIGH-LOW,2)),color808080;
DRAWTEXTEX(CLOSE,1,1,750,'次日下跌破位价位:'+NUMTOSTR((HIGH+LOW+OPEN+2*CLOSE)/5-(HIGH-LOW),2)),color808080;

趋势DK线的趋势DK线的应用

趋势DK线分为波段和短线两种模式。发出D点多头信号,趋势DK线将变为红色;发出K点空头信号,趋势DK线将变为蓝色。同时,在每一根DK线上附有指标说明,将提示下一根线在什么条件下将产生变化。
趋势DK线发出D点多头信号,表示股票走势看多,可以介入。随后按照红色波段提示持股,从而把握整个上涨波段。
也可以自己更改趋势DK线的参数设置,修改黄线与紫线的参数周期,取得更加适合当前行情的效果。 (1)大盘波段趋势DK线发出D点信号,表明大盘中线趋势看多,可以进一步精选个股;
(2)大盘波段趋势DK线发出K点信号,表明大盘中线趋势看空,应当空仓观望,规避风险。 (1)大盘短线趋势DK线发出D点信号,表明大盘短线存在机会,可以适量参与;
(2)大盘短线趋势DK线发出K点信号,表明大盘短线趋势看空,警惕后续风险。

牛股王软件如何,在哪下载呢?

你可以放心,不会把你的投资信息泄露出去的,牛股王现已在模拟盘的基础上开通了实盘交易,绝对可以保证交易资金和交易信息安全。

怎么下载牛股王

可以通过应用宝来给手机下载软件的
里面的软件种类非常多,而且非常的全
你可以在里面找到你需要的软件,直接下载安装就行了