五特知识分享网

20均线做主力散户资金指标公式

请通达信高手编一个20日均线选股公式

a:=llvbars(c,15);
b:=ref(c,10)>ref(c,a);
d:=c>ref(c,a);
e:=between(ref(c,a),ref(ma(c,20),a)*1.02,ref(ma(c,20),a)*0.98);
f:=every(c>ma(c,20),a)
and
every(close>open,a);
b
and
d
and
e
and
f;
这是第三次修改,已通过测试,第一行中的15,可以根据需要修改,意思是15日内的最低点处受到20日线的支撑。

请高手编写20日均线走平或向上作为选股公式谢谢

MA20:=MA(C,20);

T1:=MA20>=REF(MA20,1);

T2:=REF(MA20,1)<REF(MA20,2);

T1 AND T2;

根据思路编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。

扩展资料:

在股市中我们经常看的大盘就是一个庞大的数据库,它保存着从有股市以来所有股票的有用数据,如收盘价、最高价、最低价、开盘价等。

股民要选股可以自己根据K线走势去选,也可以根据自己的要求通过函数设计出公式来找到自己所要选的股,这个公式我们就叫选股公式。假如你要找股价小于5.00元的股票,那么你只要设一个公式: c<5.00;这个就是简单的选股公式.

一、简单条件选股公式编写编写一选股公式,要求选出“股价小于每股净资产”的个股。进入公式管理器,新建一条件选股公式依次点击菜单“功能à专家系统à公式管理器”,进入公式管理器界面。如右图:

二、选择左边树型列表中条件选股公式下面的其它类型,点击“新建”,如下图:

三、输入公式名称,公式描述, 如下图所示:

四、点“插入函数”,选择“收盘价”,点击“确定”,对应的函数就到了编辑区,如下图所示:

五、点击 “测试公式”,若显示测试通过,点击“确定”按钮保存公式。

参考资料来源:百度百科-选股公式

价格在20天均线之上选股公式

C>MA(C,20);

请高手编个通达信用股价站上20日均线并且20日均线向上的选股公式。

CROSS(C,MA(C,20)) AND MA(C,20)>REF(MA(C,20),1);

通达信系统怎样增加均线指标?

用鼠标指准任一均线点右键,会出现:指标用法注释,调整指标参数,删除当前指标,修改指标公示四项。左键点修改指标公式会出现指标公式编辑器,做以下修改:1、左上方有个表格,里面有参数、最小、最大、缺省四项,修改缺省下面的数据为自己想要的数据。2、修改表格下面的公式
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
MA5:MA(CLOSE,M5);
MA6:MA(CLOSE,M6);
括号里的M1,M2,M3,M4......为自己想要的数,
3,模仿上面编出第7条,第8条...比如孔云龙说的八条均线:
MA1:MA(CLOSE,98);
MA2:MA(CLOSE,118);
MA3:MA(CLOSE,138);
MA4:MA(CLOSE,158);
MA5:MA(CLOSE,178);
MA6:MA(CLOSE,198);
MA7:MA(CLOSE,218);
MA8:MA(CLOSE,238);
4、 左键点编辑区右上角的 :测试公式。会出现测试通过的提示,然后左键点确定(最右上角)。

通达信指标公式源码K线形态

上证指数的修正是在调换样板股(成分股)后进行的工作,股票指数的计算方法有三种:一是相对法,二是综合法,三是加权法。具体的你可以看看相关资料就清楚了;
你例举的五条基本是正确的,也是修正上证指数变动因素,但必须有个前提,那就是该股票要被选为构成上证指数的成分股才行,否则也不会对上证指数做修正的。