五特知识分享网

博易大师神龙通道指标

求高手给一个博易大师的五线或者七线的布林通道指标,万分感谢! 如图:

通达信改博易大师指标

R1:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*200;
R2:=EMA((CLOSE-(LLV(LOW,5)))/((HHV(HIGH,5))-(LLV(LOW,5)))*100,4)*2;
R3:=EMA(0.618*REF(R2,1)+0.382*R2,2);
R4:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
R5:=POW(MA(LOW,5),2)+MA(LOW,5);
R6:=POW(MA(HIGH,5),2)+MA(HIGH,5);
R7:=(R4-LLV(R5,64))/(HHV(R6,64)-LLV(R5,64))*150+65-10;
R8:=SMA((SMA(R7,3,1)*1.5-100),3,1);
R9:=3*(SMA(R7,3,1)*1.5-100)-2*R8;
R10:=(HIGH+LOW+CLOSE*2)/4;
R11:=(R10-(EMA(R10,13)))*100/(STD(R10,13));
R12:=EMA((EMA(R11,5)),13)+200-100;
R13:=(SMA(R1,3,1))+R2+(SMA(R7,3,1)*1.5-100)+R12;
R14:=(SMA((SMA(R1,3,1)),3,1))+R3+R8+(EMA(R12,10));
R15:=(3*(SMA(R1,3,1))-2*(SMA((SMA(R1,3,1)),3,1)))+(3*R12-2*(EMA(R12,10)))+R9+(3*R12-2*(EMA(R12,10)));
R16:=(HIGH+LOW+CLOSE)/3;
R17:=(R16-MA(R16,34))/(0.015*AVEDEV(R16,34));
R18:=(HIGH+LOW+CLOSE+R16)/4;
R19:=(R18-(EMA(R18,24)))/(STD(R18,24))*100;
R20:=(R16-MA(R16,24))/(0.015*AVEDEV(R16,24));
R21:=(((EMA(R19,5))+R20+R17)/3+165)/4;
R22:=(R13+R14+R15*30)/32/5-15;
A1:=EMA(EMA(CLOSE,13),13);
A2:=(A1-REF(A1,1))/REF(A1,1)*6400;
买卖:EMA(((R21+R22)/2/1.1),1),COLORRED,LINETHICK2;
确认:MA(买卖,3),COLORWHITE,LINETHICK2;
AR1:=EMA(OPEN,7);
AR2:=EMA(AR1,21);
AR3:=CROSS(AR1,AR2);
AR5:=EMA(SMA((CLOSE-LLV(LOW,20))/(HHV(HIGH,16)-LLV(LOW,20))*100,8,1),3);
全买:(ZIG(3,35)>REF(ZIG(3,35),1) AND REF(ZIG(3,35),1)<REF(ZIG(3,35),2))*90,STICK,COLORRED,LINETHICK3;
全卖:(ZIG(3,35)<REF(ZIG(3,35),1) AND REF(ZIG(3,35),1)>REF(ZIG(3,35),2))*90,STICK,COLORGREEN,LINETHICK3;
中线:50,COLORC0C0C0;

博易大师 多空分明指标 博易大师指标 信管家公式 高成功率

本来国债的风险就很低,所以收益率就低,如果国库券收益率高了,更多的资金就去搞国债交易了,做qh股票的资金就少了,资金一少,供大于求,价格自然会下降。另外,国债收益率提高,也预示着未来风险增加,所以资金会更加谨慎,qh价格下降也比较正常

如何在博易大师指标线上设置标注,就是该指标两条线数值相等时,在指标上画个箭头

右键点击

那位高手有这个指标啊 求次指标 博易大师能用的的最好。

没有用的

求博易大师指标公式,通达信好像也可以?

这段公式两个软件不通用有差别,

下面代码是通达信的

DRAWICON(REF(H=HHV(H,7) AND V=HHV(V,7),1) AND V<REF(C,1)/3 AND SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100>70,H*1.01,2);

DRAWICON(REF(H=HHV(H,7) AND V=HHV(V,7),1) AND V<REF(C,1)/3 AND SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100<30,L*0.99,1);

DRAWICON(CROSS(MA(C,5),MA(C,20)) AND CROSS(MA(C,10),MA(C,20)),L*0.99,1);

DRAWICON(CROSS(MA(C,20),MA(C,5)) AND CROSS(MA(C,20),MA(C,10)),H*1.01,2);

下面代码是博易大师的

DRAWICON(REF(H=HHV(H,7) AND V=HHV(V,7),1) AND V<REF(C,1)/3 AND SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100>70,H*1.01,5);

DRAWICON(REF(H=HHV(H,7) AND V=HHV(V,7),1) AND V<REF(C,1)/3 AND SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100<30,L*0.99,4);

DRAWICON(CROSS(MA(C,5),MA(C,20)) AND CROSS(MA(C,10),MA(C,20)),L*0.99,4);

DRAWICON(CROSS(MA(C,20),MA(C,5)) AND CROSS(MA(C,20),MA(C,10)),H*1.01,5);