五特知识分享网

通达信突破颈线位主图指标

通达信突破W底颈线位的选股公式是怎么样的。希望你能帮我编写下公式,小弟万分感谢。

你用同花顺的形态选股就可以了

求高手将通达信主图第一天突破压力白线改成选股公式

公式已经编好,在通达信中测试通过。

XG:REF(C,1)/REF(C,2)>1.096 AND C>REF(C,1) AND L>REF(C,1);
如果还有什么疑问可以在下面继续追问,如果认为满意的话别忘了点击下方的“选为满意回答”

平台突破主图选股预警源码 通达信指标公式源码

如果你跟客户转厂,对方是美元,你是欧元,实际报关时人家要求你按他们的B制转厂,难道这样报关后到外汇局就不能核销了吗?自己想想吧!

通达信怎么样在主图上画劲位线指标

没太明白哦,是想主图上有一根实时变动的价位线么?

箱体突破选股公式

选股公式:

箱顶:=PEAK(CLOSE,13,1)*0.98 ;

箱底:=TROUGH(CLOSE,8,1)*1.02;

AA:=CROSS(REF(C,1),箱顶);

BB:=CROSS(OPEN,箱顶);

DD:=C>O;

突破:AA AND BB AND DD

扩展资料:

KK:=IF(H=HHV(H,3),H,L); KK0:=CONST(MAX(TROUGHBARS(KK,15,1),PEAKBARS(KK,15,1))); 
前期大箱顶:IF(CURRBARSCOUNT

前期大箱底:IF(CURRBARSCOUNT

STICKLINE(CURRBARSCOUNT

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

涨幅大于5%:EXIST((C-REF(C,1))/REF(C,1)*100>5 AND C>PEAK(KK,15,1),5),NODRAW;

成交量大:REF(V,BARSLAST(涨幅大于5%))>REF(V,PEAKBARS(KK,15,1)),NODRAW;

先做两个条件:DRAWICON(涨幅大于5% AND 成交量大,L,13);

{(1)过去5天之内有一根涨幅大于5%的大阳线突破前期大箱体的最高价;

(2)这根大阳线当天的成交量大于前期大箱体最高价的那根成交量;

(3)这根大阳线的收盘价与突破点的幅度大于3%;

(4)前期大箱体的最高点和最低点幅度在30%以内;

(5)前期大箱体的天数为60天(大阳线往前数60天,不包括大阳线本身这天);

(6)最近10日有一根涨幅大于3%的阳线,而且该阳线的最低价与最近20天的最低价比值在0.98-1.02之间。

(7)最近3日的量持续萎缩。

(8)今日收盘价与前期箱体最高价的比值小于1,大于0;};

参考资料来源:百度百科——选股

求能人异士谁能把通达信的箱体公式改成通达信的指标选股公式?我将把我的全部家底给你

如果只要选符合箱高的股票,可以在即时选股里这么新建公式:
【箱顶】:=PEAK(CLOSE,N,1)*0.98;
【箱底】:=TROUGH(CLOSE,N,1)*1.02;
【箱高】:100*(【箱顶】-【箱底】)/【箱底】,NODRAW;