五特知识分享网

通达信bbiboll主图,boll选股

内容导航:
  • 请编程高手指点,如何在“通达信”里将主图k线的均线和布林线重叠?
  • 均线和bbiboll怎样同时显示在通达信软件主图上
  • 通达信:请把 下主图改成副图,且在副图中能显示K线,谢谢了
  • 如何在通达信软件的主图上同时显示均线系统和布林线指标。
  • 通达信周线公式如何编写?
  • 编写通信达周线选股公式
  • Q1:请编程高手指点,如何在“通达信”里将主图k线的均线和布林线重叠?

    自己新建一个公式把原来的两个公式都考过去 把参数设置也考过去
    我试了一下 说实话挺乱的。。。看着还不够闹腾的。
    BOLL:MA(CLOSE,N);
    UPPER:BOLL+2*STD(CLOSE,N);
    LOWER:BOLL-2*STD(CLOSE,N);
    MA1:MA(CLOSE,M1);
    MA2:MA(CLOSE,M2);
    MA3:MA(CLOSE,M3);
    MA4:MA(CLOSE,M4);
    参数
    M1 2 1000 5
    M2 2 1000 10
    M3 2 1000 20
    M4 2 1000 60
    N 2 120 20

    Q2:均线和bbiboll怎样同时显示在通达信软件主图上

    MA1:MA(CLOSE,5);
    MA2:MA(CLOSE,10);
    MA3:MA(CLOSE,20);
    MA4:MA(CLOSE,60);
    BBI:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
    BOLL:MA(CLOSE,20);
    UPPER:BOLL+2*STD(CLOSE,20);
    LOWER:BOLL-2*STD(CLOSE,20);
    这个就是均线和bbiboll同时显示的通达信软件主图!

    Q3:通达信:请把 下主图改成副图,且在副图中能显示K线,谢谢了

    改在副图没有意义,而且副图中如果带K线,会被压缩得非常小的!
    就一个布林线,非要弄到副 图中实在没有意义!

    Q4:如何在通达信软件的主图上同时显示均线系统和布林线指标。

    把两套指标进行叠加 就可以了 或者重新把两个源码放在一起使用也可以的

    Q5:通达信周线公式如何编写?

    {BDWT-周线XG}
    周线:=C#WEEK;
    AA1:=REF(周线,1)<REF(MA(周线,5),1) AND REF(周线,1)<REF(MA(周线,10),1);
    AA2:=周线>MA(周线,5) AND 周线>MA(周线,10);
    XG:AA1 AND AA2;
    提醒下,打字后需在A状态下进行编写。{ 个人看法,仅供参考。}

    Q6:编写通信达周线选股公式

    {BDWT-周线XG}
    周线:=C#WEEK;
    AA1:=REF(周线,1)<REF(MA(周线,5),1) AND REF(周线,1)<REF(MA(周线,10),1);
    AA2:=周线>MA(周线,5) AND 周线>MA(周线,10);
    XG:AA1 AND AA2;
    提醒下,打字后需在A状态下进行编写。{ 个人看法,仅供参考。}

    上一篇:上一篇:000422年报
    下一篇:下一篇:000402年报
    • 评论列表

    发表评论: