五特知识分享网

通达信预测成交量,通达信预测开盘收盘公式

内容导航:
  • 通达信成交量
  • 求通达信成交量选股公式
  • 通达信怎么调出成交量的窗口
  • 怎么将通达信虚拟成交量的公式放入到自己成交量的公式中
  • 通达信“预警公式”中如何表示:1分钟K线的收盘价格 上穿 60分钟的1分钟K线均价
  • 通达信每天收盘价连城一条线的公式如何写?
  • Q1:通达信成交量

    {ok.通达信成交量公式标星号}
    aa:vol,volstick;;
    bb:=llv(vol,120);
    地量:aa=bb;
    drawtext(地量,vol*1.06,'★'),coloryellow;

    Q2:求通达信成交量选股公式

    试试
    T1:=c>o;
    T2:=v<=ref(v,1) and c<o;
    T3:=v<ref(v,1) and co;
    XG:ref(t1,3) and ref(t2,2) and ref(t3,1) and t4;
    你图上的最后一天是最高量,但你的语言描述里又是只要大于阴量就OK了,也就是说,最后一天只要大于前两天阴量的最高量就OK了,对吗?理解有误的话,请追问。
    希望能帮到你!

    Q3:通达信怎么调出成交量的窗口

    直接输入VOL和MACD就出来了

    Q4:怎么将通达信虚拟成交量的公式放入到自己成交量的公式中

    你好!你的虚拟成交量的公式不全,暂时用我这个试试:

    VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
    STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-3,-1),COLOR00C0C0;
    VOLUME:VOL,VOLSTICK;
    万股当天:VOL/100,COLORWHITE,NODRAW;
    五十天:MA(VOL,50)/100,COLORWHITE,NODRAW;
    STICKLINE(REF(CLOSE,1)<=CLOSE,0,VOL,1,0),COLOR0000FF;
    STICKLINE(REF(CLOSE,1)>CLOSE,0,VOL,1,0),COLORFFFF00;

    希望能够帮助您。顺祝马年投资顺利!

    Q5:通达信“预警公式”中如何表示:1分钟K线的收盘价格 上穿 60分钟的1分钟K线均价

    XG:CROSS(MA(C,MINUTE),MA(C,HOUR));
    用分钟分时图打开才可以看见。日线以上是看不见的
    另外告知:通达信不可以用分钟线选股预警

    Q6:通达信每天收盘价连城一条线的公式如何写?

    公式代码如下
    c;

    上一篇:上一篇:蚂蚁金服股票怎么买
    下一篇:下一篇:试点注册制推出时间
    • 评论列表

    发表评论: